Retro Challenge - 2015/01 - Day 9

Its Melting...

Found the issue with the tape drive, it was as I had read on the internet. The capstan roller that moves the tape is covered in rubber, due to the rubber not being cured correctly it has degraded into a pile of goo.

You can see the roller inside its the orange bit, it should be round but has melted and dripped into a pool of goo on the bottom of the drive.

Fixing The Drive

Well I decided to remove the roller from the old unit and replace it on the new one, the new drive works apart from the issue with the roller where the other drive was dead but had a good roller that is intact.

I opened up the casing on the unit that has the old drive and found the reason it wasn't working, the power lead had fallen out inside the casing.

Checking The Tapes

Once I had the unit working ok I powered up the MDFS and went to the tape menu.

I had a brand new tape in its packaging so I decided to try to backup the hard disk.
After formatting the tape (which took about 40 minutes) I selected the backup option and entered the first partition to backup, the drive took a while and finally started to check the backup. Once done I tried to verify the tape just to check everything was ok.

I had a bunch of opened tapes and put them through the verification, they were mostly ok but there are parts where the tape has oxidised and they are basically dead.

Going to see if I can find some new ones on ebay so that I can backup the other drives.

Add comment

Loading